Migration from earlier versions and from other CMS systems

We offer comprehensive migration of CMS Joomla! software to the current version and migration from other CMS systems.

Using old, hackable versions of Joomla (1.5 or 2.5) is dangerous and sooner or later you will probably end up with a troublesome site infection.

Migrating a site from the old Joomla is often a complicated and labor-intensive process.

Especially if you need to migrate content from Joomla 1.0 or 1.5.

In such cases, the differences in the structure of the databases between the old version and the current one are so great that a step-by-step migration is necessary (e.g., from 1.0 to 1.5, from 1.5 to 2.5 and finally to 3.5).

It is also usually necessary to look for modern equivalents for old components or modules and migrate their content separately.